Wyszukiwanie zaawansowane

Problem z FLAC-iem.

Tutaj raportujemy błędy odtwarzacza etc.

Problem z FLAC-iem.

Postprzez morerace » 10 lip 2010, o 02:38

Witam.

Oto mój problem:
Obrazek

A oto moje objaśnienie:
Biblioteka audio nie radzi sobie zbyt dobrze z tym formatem, ponieważ czy po przesłuchaniu pliku, czy po ręcznym go dodaniu do niej - nie chcą się dodać inne niż ten jeden (widoczny na skrinie). A to tylko sytuacja jednego albumu, jednego zespołu. Takich sytuacji mam dość sporo w swoim zbiorze FLAC-owym. Np. w innym albumie biblioteka audio dodała sobie 2 z 10-utworowego albumu.

Nie dziwiłbym się, gdyby w ogóle nie były obsługiwane te formaty. No ok, zdarza się - na pewno w przyszłych wersjach by były. Ale przecież są. Problem w tym, że teraz za każdym razem, gdy chcę odtworzyć album w takim formacie poprzez bibliotekę audio (czyli w 99% przypadków) - na listę wczytywany jest jedynie ułamek całości, po czym muszę wcisnąć Alt+O i przeciągnąć resztę. Trochę nie ten tego.

Reasumując: czy ktoś ma podobny problem i/lub potrafi mi powiedzieć, co jest nie tak oraz jak to rozwiązać? Chciałbym na stałe zamieszkać z AIMP-em u boku. ;)
Avatar użytkownika
morerace
Świeżak
Świeżak
 
Posty: 11
Dołączył(a): 26 paź 2009, o 21:08

Re: Problem z FLAC-iem.

Postprzez christo » 13 sie 2010, o 11:05

Mam troszkę podobny problem z aimpem chodź nie do końca.
Po prostu niektórych plików flac nie odtwarza i już nie pomaga żadne przeinstalowywanie podmiana pluginów i instalacje dodatków w postaci megapacków ( nawiasem mówiąc nie potrzebnych ) .
Jakby ktoś miał jakiś pomysł to poproszę o odpowiedź w tym temacie
pozdrawiam
christo
Avatar użytkownika
christo
Świeżak
Świeżak
 
Posty: 1
Dołączył(a): 13 sie 2010, o 10:58


Powrót do Błędy / Komentarze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

cron