Wyszukiwanie zaawansowane

Aimp nie odtwarza dzwięku w 5.1

Tutaj raportujemy błędy odtwarzacza etc.

Aimp nie odtwarza dzwięku w 5.1

Postprzez hopit » 21 sie 2013, o 21:05

Witam mam kartę dźwiękowa Asus Xonar DG i przy słuchaniu muzyki grają tylko 2 głośniki ale gdy włączę piosenkę w programie The KMPlayer grają wszystkie. Kiedyś aimp odtwarzał mi dźwięk w 5.1 ale teraz coś się mu pochrzaniło i nie działa. Zainstalowałem program od nowa ale nic to nie dało. Mam windows 7 64 bit.

W ustawieniach jest wybrana karta dźwiękowa.
Avatar użytkownika
hopit
Świeżak
Świeżak
 
Posty: 2
Dołączył(a): 21 sie 2013, o 20:58

Re: Aimp nie odtwarza dzwięku w 5.1

Postprzez speed89 » 22 sie 2013, o 07:51

Ok, kartę dźwiękową zmieniłeś ale czy ustawiłeś opcję tak jak na załączonym obrazku ? :)
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
Jesteś użytkownikiem AIMP'a nie masz konta na forum, zarejestruj się by w każdej chwili mieć z nami kontakt w razie jakiegokolwiek problemu.
Avatar użytkownika
speed89
Administrator
Administrator
 
Posty: 320
Dołączył(a): 23 sty 2009, o 15:33

Re: Aimp nie odtwarza dzwięku w 5.1

Postprzez hopit » 22 sie 2013, o 12:10

Tak mam ustawione. Próbowałem różnych kombinacji bez skutku.
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
Avatar użytkownika
hopit
Świeżak
Świeżak
 
Posty: 2
Dołączył(a): 21 sie 2013, o 20:58


Powrót do Błędy / Komentarze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

cron