Wyszukiwanie zaawansowane

Od czasu AIMP3 cały czas problemy z dźwiękiem

Tutaj raportujemy błędy odtwarzacza etc.

Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez krysztal » 23 sie 2013, o 20:57

Od najwcześniejszych wersji beta aż do teraz sprawdzam raz na miesiąc ostatnią wersję AIMPa. W każdym występuje pewien wkurzający błąd. Po prostu sypie się silnik dźwięku. Po włąceniu np. trebli czy flangera muzyka zaczyna wariować(co pół sekundy zmienia się jakość głosu i słychać, że skacze w różne miejsca), przy wchodzeniu do menagera DSP przez 5 sekund słyszę zapętlony kilkumilisekundowy fragment piosenki(sam odtwarzacz się nie wiesza, piosenka idze do przodu, moge przeskakiwać do innych utworów, zmieniać opcje w DSP managerze)... Sterowniki do karty dźwiękowej jak i sama karta dźwiękowa są dobre, bo w AIMP2 nie mam żadnych takich problemów...
I jak wyłączyć pytania o update programu? Nie widzę żadnej takiej opcji w ustawieniach?
Avatar użytkownika
krysztal
Świeżak
Świeżak
 
Posty: 6
Dołączył(a): 23 sie 2013, o 20:50

Re: Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez Jimi » 23 sie 2013, o 21:12

Wyłączenie update - w wtyczkach zakładce komponenty wyłączyć "Update Checked"
Obrazek
JiM
Avatar użytkownika
Jimi
Aktywny Użytkownik
Aktywny Użytkownik
 
Posty: 247
Dołączył(a): 27 maja 2009, o 23:35

Re: Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez krysztal » 23 sie 2013, o 21:22

Okej, a coś w sprawie tego dźwięku? Trochę denerwujące, do AIMP3 ma akurat pare opcji(jak np. suwaczki bas/treble) które mi się bardzo spodobały...
Avatar użytkownika
krysztal
Świeżak
Świeżak
 
Posty: 6
Dołączył(a): 23 sie 2013, o 20:50

Re: Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez Jimi » 24 sie 2013, o 08:15

Co do poprzednich zarzutów mogę stwierdzić że tylko efekt chóru nie działa, reszta działa poprawnie może używasz dodatkowo jakiejś wtyczki DSP? albo PC nie wyrabia... 8-)
Obrazek
JiM
Avatar użytkownika
Jimi
Aktywny Użytkownik
Aktywny Użytkownik
 
Posty: 247
Dołączył(a): 27 maja 2009, o 23:35

Re: Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez krysztal » 24 sie 2013, o 11:07

Zadnych wtyczkek DSP, całkowicie czysta instalacja... Chyba jedynymi działającymi suwaczkami u mnie są basy i te od tempa...
A i komputer, mimo że pierwszej nowości nie jest, nie jest też jakąś zapomnianą atarynką czy coś...
Avatar użytkownika
krysztal
Świeżak
Świeżak
 
Posty: 6
Dołączył(a): 23 sie 2013, o 20:50

Re: Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez TomaszGasior » 24 sie 2013, o 14:43

Sprawdź, czy masz najnowszą wersję programu. Jeśli nie, zaktualizuj go. Ja mam najnowszą wersję i nie ma takich problemów. Być może w tym problem.
[url=http://tomaszgasior.pl][img]https://tomaszgasior.pl/p/rkl/tgban.gif[/img][/url]
Avatar użytkownika
TomaszGasior
Aktywny Użytkownik
Aktywny Użytkownik
 
Posty: 144
Dołączył(a): 19 sty 2010, o 19:54

Re: Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez krysztal » 24 sie 2013, o 15:01

Wersja 3.51.cośtam... Updater nie zgłasza żadnych nowych wersji
Avatar użytkownika
krysztal
Świeżak
Świeżak
 
Posty: 6
Dołączył(a): 23 sie 2013, o 20:50

Re: Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez Jimi » 24 sie 2013, o 15:09

zapewne nie masz możliwości sprawdzenia swojej wersji na innym PC(u mnie wszystko działa wersja 3.50,b1727 portable)
Obrazek
JiM
Avatar użytkownika
Jimi
Aktywny Użytkownik
Aktywny Użytkownik
 
Posty: 247
Dołączył(a): 27 maja 2009, o 23:35

Re: Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez krysztal » 24 sie 2013, o 20:49

Mam możliwość co najwyżej sprawdzenia spod linuxa+wine... Spytałem się znajomego czy u niego ta wersja działa(posiada Windowsa 8.1) i u niego śmiga.
Avatar użytkownika
krysztal
Świeżak
Świeżak
 
Posty: 6
Dołączył(a): 23 sie 2013, o 20:50

Re: Od czasu AIMP3 cały czas problemy z dźwiękiem

Postprzez krysztal » 24 sty 2014, o 22:06

Informuje, że od wersji 3.55(albo którejś wcześniejszej, od ostatniego postu chyba nie sprawdzałem postepów) problem przestał występować.
Avatar użytkownika
krysztal
Świeżak
Świeżak
 
Posty: 6
Dołączył(a): 23 sie 2013, o 20:50


Powrót do Błędy / Komentarze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron