Wyszukiwanie zaawansowane

2Błędy wyglądu

Tutaj raportujemy błędy odtwarzacza etc.

2Błędy wyglądu

Postprzez Jimi » 21 cze 2009, o 19:41

1 błąd ten to nie zanikanie aimpa z pulpitu - po ustawieniu w opcjach-->interfeis zakładki przezroczystość - 100% i zakceptowaniu aimp nie zanika w 100% (miałem wcześniej wersje 2.50 bulid 330 działało to dobrze) a teraz już nie.
2 drugim błędem jest (przynajmniej dla mnie) nie działanie poprawnie wizualizacji -[OrangeWoofers.dll] Aimp party. Chodzi mi dokładniej to że po zmniejszeniu aimpa do paska systemowego i nie włączonemu funkcji TrayControl ta wizualizacja działa ciągle ale głośniki nie poruszają sie.

Prosze o pomoc. ;)
Obrazek
JiM
Avatar użytkownika
Jimi
Aktywny Użytkownik
Aktywny Użytkownik
 
Posty: 247
Dołączył(a): 27 maja 2009, o 23:35

Re: 2Błędy wyglądu

Postprzez Borys » 30 cze 2009, o 18:22

Nie wiem czy pierwszy "błąd" jest naprawdę błędem. Moim zdaniem gorzej byłoby, gdyby okno było całkowicie przezroczyste; w takim wypadku niedoświadczeni użytkownicy PC-tów mogliby wpaść w panikę (Gdzie mój odtwarzacz???), przez takie właśnie rzeczy biorą się zabawne historyjki z serwisów komputerowych ;)

Co do drugiej sprawy, to może to być po prostu wina wtyczki, nie wiem jak działa u innych, ale na to wygląda
Avatar użytkownika
Borys
Użytkownik
Użytkownik
 
Posty: 92
Dołączył(a): 4 maja 2009, o 21:33
Lokalizacja: Destiny Islands

Re: 2Błędy wyglądu

Postprzez Jimi » 30 cze 2009, o 23:55

No niby masz racje ale wolał bym, że jak ustawie 100% to niech będzie te 100% a nie 99%.
A propo wtyczki to szkoda żeby sie marnowała mógłby ją ktoś troche ulebszyć. ;)
Obrazek
JiM
Avatar użytkownika
Jimi
Aktywny Użytkownik
Aktywny Użytkownik
 
Posty: 247
Dołączył(a): 27 maja 2009, o 23:35

Re: 2Błędy wyglądu

Postprzez Jimi » 9 lip 2009, o 10:15

problem z wizualizacją znikną po zainstalowaniu najnowszego aimpa v2.60 beta 2 bulid 485 i tera jest super ale jeszcze żeby znikał w 100% i byłoby świetnie...
:roll:
Obrazek
JiM
Avatar użytkownika
Jimi
Aktywny Użytkownik
Aktywny Użytkownik
 
Posty: 247
Dołączył(a): 27 maja 2009, o 23:35

Re: 2Błędy wyglądu

Postprzez speed89 » 9 lip 2009, o 14:48

Myślę że póki co to są wersje testowe także nie ma w nich wszystkiego co trzeba ale gdy wyjdzie wersja stabilna wszystko bedzie juz okej :).
Jesteś użytkownikiem AIMP'a nie masz konta na forum, zarejestruj się by w każdej chwili mieć z nami kontakt w razie jakiegokolwiek problemu.
Avatar użytkownika
speed89
Administrator
Administrator
 
Posty: 320
Dołączył(a): 23 sty 2009, o 15:33

Re: 2Błędy wyglądu

Postprzez Jimi » 8 sie 2009, o 22:54

teraz już jest lepiej i nawet poprawione jest auto wyłączanie, ale ciągle nie znika całkiem
Obrazek
JiM
Avatar użytkownika
Jimi
Aktywny Użytkownik
Aktywny Użytkownik
 
Posty: 247
Dołączył(a): 27 maja 2009, o 23:35


Powrót do Błędy / Komentarze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

cron