Wyszukiwanie zaawansowane

Szybsze tempo piosenki

Tutaj raportujemy błędy odtwarzacza etc.

Szybsze tempo piosenki

Postprzez PancernikPL » 6 mar 2013, o 23:01

Witam, otóż nie dawno musiałem przeinstalować sterowniki do karty dźwiękowej i od tamtego czasu w AIMP'ie coś się (chyba) poprzestawiało i teraz piosenki lecą 2x szybciej niż powinny. Szukałem na różnych stronach jak to naprawić no i niestety nic nie znalazłem, i od razu mówię że ten problem mam na wersji 3 a na wersji 2 wszystko działa poprawnie (mówię oczywiście o wersji AIMP'a). Moja karta dźwiękowa to SoundMax HD Audio i jest zintegrowana do płyty głównej. Proszę o jak najszybszą pomoc i z góry dzięki
Avatar użytkownika
PancernikPL
Świeżak
Świeżak
 
Posty: 4
Dołączył(a): 6 mar 2013, o 22:40

Re: Problem z odtwarzaczem.

Postprzez speed89 » 7 mar 2013, o 00:18

Na początek spróbuj tego:

Wejdź w Menu główne - > Menadżer efektów DSP - > Kliknij na wartość "domyślna" i sprawdź czy pomogło.

Na przyszłość wystarczy napisać w jednym dziale o problemie a nie pisać o tym samym w innych działach. Robi się nie potrzebny bałagan.
Jesteś użytkownikiem AIMP'a nie masz konta na forum, zarejestruj się by w każdej chwili mieć z nami kontakt w razie jakiegokolwiek problemu.
Avatar użytkownika
speed89
Administrator
Administrator
 
Posty: 320
Dołączył(a): 23 sty 2009, o 15:33

Re: Problem z odtwarzaczem.

Postprzez PancernikPL » 7 mar 2013, o 23:22

Robiłem tak i to nic nie pomagało :(
I mówię od razu że program przeinstalowywałem chyba z 10 razy a sterowniki do karty dzwiękowej jeszcze wiecej razy.

PS. Sorka ale dopiero po napisaniu zauważyłem ten dział :)
Avatar użytkownika
PancernikPL
Świeżak
Świeżak
 
Posty: 4
Dołączył(a): 6 mar 2013, o 22:40

Re: Szybsze tempo piosenki

Postprzez speed89 » 8 mar 2013, o 10:11

Zobacz jeszcze ten temat:

http://forum.aimp.com.pl/viewtopic.php?f=5&t=737

Ewentualnie usuń AIMP'a a także folder profilu znajdujący się domyślnie na dysku C-> Użytkownicy ->nazwa użytkownika-> AppData (musisz zaznaczyć opcję pokazywania ukrytych plików i folderów) -> Roaming -> Usuń cały folder AIMP3. Po czym zainstaluj go ponownie.
Jesteś użytkownikiem AIMP'a nie masz konta na forum, zarejestruj się by w każdej chwili mieć z nami kontakt w razie jakiegokolwiek problemu.
Avatar użytkownika
speed89
Administrator
Administrator
 
Posty: 320
Dołączył(a): 23 sty 2009, o 15:33

Re: Szybsze tempo piosenki

Postprzez Jimi » 8 mar 2013, o 15:42

dodatkowo możesz jeszcze przeczyścić rejestr CCleaner'em lub czymś innym ;)
Obrazek
JiM
Avatar użytkownika
Jimi
Aktywny Użytkownik
Aktywny Użytkownik
 
Posty: 247
Dołączył(a): 27 maja 2009, o 23:35

Re: Szybsze tempo piosenki

Postprzez PancernikPL » 8 mar 2013, o 17:02

No niestety folderu w "Appdata" nie znalazłem bo jak odinstalowywałem AIMP'a to zaznaczyłem żeby się też wszystkie ustawienia usunęły i pewnie dlatego nie ma tego folderu. A co do rejestru także go i także nic nie dało :(
Avatar użytkownika
PancernikPL
Świeżak
Świeżak
 
Posty: 4
Dołączył(a): 6 mar 2013, o 22:40

Re: Szybsze tempo piosenki

Postprzez PancernikPL » 8 mar 2013, o 17:26

Dobra już naprawiłem trzeba było po prostu przywrócić system. Dzięki wielkie dla tych którzy byli chętni do pomocy :) Ogólnie wielkie dzięki :D
Avatar użytkownika
PancernikPL
Świeżak
Świeżak
 
Posty: 4
Dołączył(a): 6 mar 2013, o 22:40


Powrót do Błędy / Komentarze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Google [Bot] i 0 gości

cron